Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

AWS-CLI / AWS-SDK / Boto - Python 2.7.9+ and Python3 works without any need for additional configuration. For Python < 2.7.9, please follow instruction from the following LINK

Please note: Regardless of AWS CLI version, you would still need Python 2.7.9+ due to the requirement for SNI support in Python.

...